HTC está actualizando algunos de sus teléfonos Android para atender una vulnerabilidad de seguridad que podría permitir que una aplicación maliciosa robe información de una conexión Wi-Fi. En un artículo de la página oficial de soporte de HTC, el fabricante indicó que muchos de los dispositivos afectados ya han sido actualizados via OTA, sin embargo, algunos podrían necesitar ser actualizados manualmente.

En un dispositivo afectado, el error en cuestión podría permitir a una aplicación con el permiso ACCESS_WIFI_STATE, leer las contraseñas de WI-FI en cualquier red a la que el usuario esté conectado. Según los investigadores Chris Hessing y Bret Jordan, quienes inicialmente descubrieron la vulnerabilidad, los teléfonos afectados incluyen:

  • HTC Desire HD (Froyo, Gingerbread)
  • T-Mobile myTouch 4G (Froyo)
  • HTC Desire S (Gingerbread)
  • HTC Sensation (Gingerbread)
  • HTC EVO 3D (Gingerbread)
  • HTC Droid Incredible (Froyo)
  • HTC Thunderbolt 4G (Froyo)

TheNextWeb reporta que Hessing y Jordan descubrieron el error en Septiembre de 2011, pero trabajaron con Google y HTC para tratar de llegar al fondo del problema y solventarlo antes de que saliera al público. Por tal razón es que lo estás leyendo por primera vez el día de hoy.

HTC indica que si tu dispositivo está afectado, lo más probable es que haya sido actualizado via OTA. El fabricante sugirió verificar su sitio web la semana que viene para más información sobre la forma de parchear manualmente los dispositivos. De cualquier forma, no hay mucho de que preocuparse. Después de todo, robar una contraseña de Wi-Fi es una de las cosas menos amenazantes que una aplicación maliciosa puede hacer.

[Fuente: TheNextWeb]

Deja un comentario